mcomixが動かないので対処

$ mcomix 
Traceback (most recent call last):
  File "/usr/bin/mcomix", line 11, in <module>
    load_entry_point('mcomix==1.2.1', 'console_scripts', 'mcomix')()
  File "/usr/lib/python2.7/site-packages/mcomix/run.py", line 206, in run
    assert PIL.Image.VERSION >= '1.1.5'
AttributeError: 'module' object has no attribute 'VERSION'

$ sudo sed -i "s:assert PIL.Image.VERSION:assert PIL.Image.__version__:g" /usr/lib/python2.7/site-packages/mcomix/run.py

python2-pillowを最新にしていると、PIL.Image.VERSIONが廃止さてるのでエラーが出る模様。python2-pillowパッケージをダウングレードするか、コードを書き換えるかする必要があります。

https://forum.manjaro.org/t/mcomix-broke-after-latest-update-on-testing-branch/82004/10